Pioneer CT 95 Motor defekt?
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Löwe von Juda
Unregistered

 
#1
10.04.2013, 15:35

[Bild: CT95.JPG]

Das ist der Patient, Pioneer CT 95.
Ich habe das Deck gestern bekommen, mit dem Hinweis das etwas mit den Motoren nicht stimmen soll.
Nachdem ich das Gerät angeschlossen habe und ohne Kassette, die Start, Vor-und Rückspulfunktionen durchprobierte viel mir auf, dass im Rückspulmodus doch sehr laute Geräusche links auftreten.

Im Moment habe ich keine Kassette im Haus, so das ich nicht sagen kann, ob die Geräuschentwicklung auch mit einer Kassette auftritt.

Ist es möglich, mit der zugegebener Maßen etwas dürftigen Beschreibung der Probleme ,eine erste Prognose abzugeben?

Ich bin für Hinweise jeder Art dankbar!Prost
Stormbringer667
MacGyver
*

Beiträge: 2.398
Registriert seit: Nov 2011
#2
10.04.2013, 15:41

Als erste Maßnahme würde ich den Deckel abschrauben und mal einen Blick auf das Laufwerk werfen. Sind die Riemen noch in Ordung? Gibt es irgendwelche optischen Auffälligkeiten? Läßt sich das Geräusch irgendwie lokalisieren?

Mehr kann ich aus der Entfernung von mehr als 600 km im Moment auch nicht sagen. Ich versuche aber mal, mir irgendwie das SM zu organisieren. Vielleicht kann ich dann mehr dazu sagen. Prost
"Charlie surft nicht!" Prost

http://www.bangtube.de/ [Bild: c020.gif]
Löwe von Juda
Unregistered

 
#3
10.04.2013, 15:48

Ok, dann werde ich den Deckel entfernen und mal schauen was sich so ergibt.Prost
[Bild: ct95offen.JPG]

Der Deckel ist geöffnet und das ist das Laufwerk. Die Reimen machen einen guten Eindruck und die Mechanik die das ganze bewegt "scheint" aus meiner Sicht ok zu sein.
Das Geräusch kommt von der linken Seite beim Spulen, aber genauer kann ich es jetzt erst ein mal nicht beschreiben.
Stormbringer667
MacGyver
*

Beiträge: 2.398
Registriert seit: Nov 2011
#4
10.04.2013, 17:04

Kannst du das Geräusch irgendwie definieren? Knattern? Knarzen? Rattern? Schleifen? Quietschen? Oder so?
"Charlie surft nicht!" Prost

http://www.bangtube.de/ [Bild: c020.gif]
Löwe von Juda
Unregistered

 
#5
10.04.2013, 17:53

Wenn ich als Vergleich die Geräusche im Abspielmodus und Vorspulmodus heran ziehe, würde ich es als knatternd oder ratternd bezeichnen.
Stormbringer667
MacGyver
*

Beiträge: 2.398
Registriert seit: Nov 2011
#6
10.04.2013, 19:59

Könnte ein trockengelaufenes oder auch "kariöses" Zahnrad sein.
"Charlie surft nicht!" Prost

http://www.bangtube.de/ [Bild: c020.gif]
Löwe von Juda
Unregistered

 
#7
10.04.2013, 20:12

Ich habe jetzt eine Kassette bekommen und werde morgen das Ganze nochmals mit der Kassette durchspielen. Vielleicht hat sich etwas verändert an der Geräuschlage.
Löwe von Juda
Unregistered

 
#8
11.04.2013, 16:46

Wie gestern schon angesprochen habe ich eine Kassette bekommen und diese heute durchlaufen lassen. Auch dabei waren die Geräusche beim Zurückspulen deutlich vernehmbar.
Ich habe bei der Aktion die Mechanik beobachtet, soweit das möglich ist, konnte aber nichts relevantes feststellen.
Wie es scheint ist etwas ausgeschlagen und nun stellt sich die Frage ob das Deck noch reparabel ist und das zu einem vernünftigen Preis.
Stormbringer667
MacGyver
*

Beiträge: 2.398
Registriert seit: Nov 2011
#9
11.04.2013, 16:50

Reparabel ja, aber ob zu einem vernüftigem Preis? Die Mühle ist ja schließlich schon 20 Jahre alt. Das muß man selber entscheiden, ob und wie man an diesem guten Stück noch hängt oder es noch benutzt. Big Grin
"Charlie surft nicht!" Prost

http://www.bangtube.de/ [Bild: c020.gif]
Löwe von Juda
Unregistered

 
#10
11.04.2013, 17:00

Ich werd mal darüber nachdenken........................................Big Grin
Stormbringer667
MacGyver
*

Beiträge: 2.398
Registriert seit: Nov 2011
#11
11.04.2013, 17:05

Gestern dachte ich ja, ich hätte mir ein SM runterladen können. Leider stellte sich die Datei als beschädigt heraus. Tongue
"Charlie surft nicht!" Prost

http://www.bangtube.de/ [Bild: c020.gif]
Löwe von Juda
Unregistered

 
#12
11.04.2013, 17:12

Nicht aufgeben. Ich möchte das Teil gerne retten.Big Grin
Accu_Lover
pathologischer Fall
*****

Beiträge: 31.237
Registriert seit: Mar 2009
#13
11.04.2013, 20:37

Ich habe hier das Service Manual vom CT-95 vor mir !

Läßt sich problemlos öffnen. Wink


(11.04.2013, 17:05)Stormbringer667 schrieb: Gestern dachte ich ja, ich hätte mir ein SM runterladen können. Leider stellte sich die Datei als beschädigt heraus. Tongue

Guckst du hier : http://elektrotanya.com/pioneer_ct-s920s...nload.html

nix beschädigt ! Tongue
______________________________________
Volldigitales, remasterndes Ex-Mahagoni-Holz- und nunmehriges Goldohr !   [Bild: a025.gif]

Vollblut-Germane & Hobby-Brite ! Tongue
(Dieser Beitrag wurde zuletzt bearbeitet: 11.04.2013, 21:35 von Accu_Lover.)
Löwe von Juda
Unregistered

 
#14
23.04.2013, 07:51

Ich habe das Kassetten Deck gestern als defekt verkauft. Wink
cb2_one
Hifi Rekonvaleszent
*

Beiträge: 1.065
Registriert seit: Jan 2013
#15
28.04.2013, 14:38

man muss sich trennen sagt ein kumpel aus bottrop ----
es gibt bestimmt noch genug geräte ohne defekt die einem übern weg laufen und laufen... Prost
Alle Technic is schön aber ohne Music garnix.... Prost

IF IN DOUBT — CONSULT A
COMPETENT ELECTRICIAN Big Grin
Löwe von Juda
Unregistered

 
#16
28.04.2013, 15:24

Womit du Recht hast. Ich habe das Deck geschenkt bekommen und es sollte ein Teil der Klassiker-Anlage werden die ich mir in Zukunft aufbauen möchte. Aber da diese nicht die Prorität hat, ist es so wie es gelaufen ist, okay.Prost


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste