Brumm- und Sirrproblem
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
fibbser
Unregistered

 
#1
02.12.2009, 12:17

Hallo Leute,

ich habe die Anlage folgendermaßen angeschlossen:

   

Nun bemerke ich mehr und mehr ein Lautstärke unabhängiges Sirren und Brummen.
Imho kommt es ganz klar von der 12V Weiche.
Ganz stark ist es wenn die Stromversorgung von der Powerstation kommend aus ist; besser, aber in Pausen hörbar, wenn die Weiche am Strom hängt.

Jemand eine Idee zur Beseitigung?
Zitieren
Eminenz
ex-Moderator
******

Beiträge: 5.433
Registriert seit: Mar 2009
#2
02.12.2009, 15:53

Sowas dazwischenschalten?
Gruß, Miguel
----------------------------------------------------------------------------------

Trete meiner Truppe bei! Angel

Totus Tuus ego sum, et omnia mea tua sunt
Zitieren
fibbser
Unregistered

 
#3
02.12.2009, 16:13

Äh, keine Ahnung, Miguel,
was ist das und was bewirkt es? Huh
Zitieren
Dirk S. aus B.
Breitbandliebhaber
*

Beiträge: 277
Registriert seit: Mar 2009
#4
02.12.2009, 16:15

Moin Volker Smile
Alles an einer Steckerleiste. Eventuell dort einmal angreifen.
Wenn die Weiche das Sorgenkind darstellt einfach mal woanders Strom holen. Zum Testen geht wohl auch ne Kabeltrommel.
Näheres wissen sicherlich die Elektrofachleute wie Kollege Olli.
Und für die anderen Komponenten gibt es Kaltgerätestecker in fast jeder gewünschten Länge im Elektrofachhandel. Hab mir gerade einige in 4m Länge besorgt, in Weiss, einfach zum herumspielen.

mfG Dirk
Betörendes Hören bringt Hören mit Röhren!
Zitieren
Peter Wind
ModAdmin
******

Beiträge: 27.063
Registriert seit: Mar 2009
#5
02.12.2009, 16:35

(02.12.2009, 16:13)fibbser schrieb: Äh, keine Ahnung, Miguel,
was ist das und was bewirkt es? Huh
Unvollständige Info von Miguel, das hat er bestimt nur vergessen, ein NF-Entsörfilter.

Zitat:Der zweckmäßige NF-Entstörfilter verhindert Störgeräusche, die durch verschiedene Massepotentiale an Radio und Verstärker entstehen. Unangenehmes Brummen oder ähnliche den Musikgenuß vermidernde Geräusche gehören der Vergangenheit an. Dabei wird der Filter in die Cinch-Leitung zwischen Vor- und Endstufe angeschlossen. Die vergoldeten Stecker und Kupplungen des Adapters sorgen für einen hochwertigen Anschluß und sind der beste Schutz gegen Korrosion und Oxidation. Auf diese Weise sorgt der smarte Entstörer für ein dauerhaftes und klares Musikvergnügen. Filtern Sie das Brummen einfach weg.
Quelle: http://www.strohmedia.de/product_info.ph..._id=137983

Aber Car-Hifi????
Viele Grüße
Peter

------------------------------------------------------------------------------
Als User poste ich in  SCHWARZ; als Mod in BLAU.
Kölsch ist die einzige Sprache, die man trinken kann und
Angeln die einzige Philosophie, von der man satt wird.
(Dieser Beitrag wurde zuletzt bearbeitet: 02.12.2009, 16:37 von Peter Wind.)
Zitieren
richi44
Unregistered

 
#6
02.12.2009, 16:35

Die "12V Aktivweiche" ist doch so ein Autoding. Und sowas sollte man auch nur im Auto einsetzen, wo die Stromversorgung nur mit Gleichstrom funktioniert. Weiter sind viele Autogeräte mit einer Massetrennung versehen, damit eine schlechte Masse (rostiges Blech am WagenBig Grin ) keine Störungen einbringen kann. Dann fehlt die Audiomasse und das brummt und sirrt.
Ferner ist die 12V Powerstation möglicherweisezum Laden von Autoakkus gedacht und nicht wirklich zum Betrieb elektronischer Geräte. Und wenn, dann nur mit Zuschaltung eines Akkus als Siebung.

Eine richtige Lösung ist eine anständige Weiche. Und wenn Du uns noch sagst, was das für Verstärker sind, die Du eingesetzt hast und Du allenfalls löten und basteln kannst, kann man Dir sogar eine elektronische Weiche aufzeichnen, die funktioniert und keine Probleme macht und die Du selbst aufbauen kannst (in der Zeit, wo Mutti Plätzchen macht, aber nicht um den Küchentisch streitenDodgy , der gehört der Hausfrau!).
Zitieren
Peter Wind
ModAdmin
******

Beiträge: 27.063
Registriert seit: Mar 2009
#7
02.12.2009, 16:38

Lag ich doch richtig mit der Frage, ich habe gerade richis Beitrag gelesen.
Viele Grüße
Peter

------------------------------------------------------------------------------
Als User poste ich in  SCHWARZ; als Mod in BLAU.
Kölsch ist die einzige Sprache, die man trinken kann und
Angeln die einzige Philosophie, von der man satt wird.
Zitieren
fibbser
Unregistered

 
#8
02.12.2009, 16:54

Hi Dirk, hi Richi, hi Peter,

jo, das ist ein "Autoding" Big Grin

Die "Powerstation" (das Ding heißt so) ist quasi eine 12V 10Ah batterie mit (schaltbarer) Ladefunktion.
Die Weiche wird unabhängig vom Netzt versorgt.

Als Verstärker für die Tops dient ein Sansui AU-11
für den Sub ein Kanal eines Harman Kardon PM 660 (Die Onkyo M5590 ist noch in Reparatur.

Zur Stromversorgung:
Das haus wurde in den ´60er Jahren erbaut.
Im Hörraum hängen 3 Steckdosen an einer Leitung (Absicherung); dazu kommt noch die Deckenleuchte und zwei Steckdosen und eine Deckenleuchte im Flur.
(02.12.2009, 16:35)Peter Wind schrieb: Aber Car-Hifi????


Ja warum denn nicht?
es gibt High-End Geräte mit Akkuversorgung.
Zitieren
richi44
Unregistered

 
#9
03.12.2009, 09:32

Hier die mögliche Erklärung und die Abhilfe:
   
Links jeweils der Vorverstärker, rechts die Weiche mit Netzgerät.
Oben wie es sein sollte, unten wie es vermutlich ist.
Im unteren Bild sieht man an der Weiche, dass die Eingangsbuchse (oder eventuell der Engangsverstärker) keine Masseverbindung hat. Damit kann keine richtige Verbindung entstehen. Im Auto haben wir sowohl am Steuergerät (Radio) als auch an der Weiche über die Montage eine Masse, welche eine Speisung und brummfreie Funktion ermöglicht. Zuhause fehlt aber diese generelle Masseverbindung. Und diese Masse ist zwingend nötig, im Auto aber bewusst abgetrennt, sodass Störungen nicht über die schlechte Masse eingekoppelt werden.
Zuhause macht es daher Sinn, die Masse des Vorverstärkerausgangs mit der Masse (Minusleitung des Netzgerätes) der Weiche zu verbinden. Es kostet nichts, es kann nichts passieren und ein Versuch ist es allemal wert.
Und wenn es nicht klappt wäre eine richtige Weiche auch kein Problem...
Zitieren
fibbser
Unregistered

 
#10
07.12.2009, 12:46

So.
Erstmal ein richtiges "Danke schön" für die AnregungenProst

Ich musste tatsächlich 40km weit fahren (hin und zurück), um mir ein Kabel zu besorgen (hätte sonst die Stromstrippen aus dem Zählerkasten ziehen müssen Confused ).
Der Versuch, den Cinch"-" des Vorverstärkers mit der Akku-Masse zu verbinden brachte nix.
Ich habe dann beide (Haupt-)Verstärker am Phono-Minus mit dem Minuspol der Powerstation (ich weiß, ist ein blödes Wort! Wie heißt das noch?) verbunden.
Danach ist das Brummen und Sirren tatsächlich nur noch sehr leise vernehmbar.

Mir reicht das, quasi ein voller ErfolgHail

Danke schön ProstProst
Zitieren
PMPO
Meridian Freund
*

Beiträge: 1.573
Registriert seit: Mar 2009
#11
07.12.2009, 16:22

(07.12.2009, 12:46)fibbser schrieb: Danach ist das Brummen und Sirren tatsächlich nur noch sehr leise vernehmbar.

Wenn Du jetzt noch den Schutzleiter deiner Sony Vorstufe isolierst sollte das Brummen und Sirren ganz verschwunden sein.
 
...................................................................

Gruß, Daniel 

Niemand scheint sich der tatsache bewußt zu sein, daß alles vorher Gesagte nichtig ist, da wir nun einmal dem kalten Determinismus der physischen Dinge unterworfene Tiere sind.

zitat von MURIEL BARBERY
Zitieren
premiumhifi
Unregistered

 
#12
07.12.2009, 16:44

schlechter vorschlag Sad

dadurch kann man einen tödlichen stromschlag z.b. am gehäuse bekommen, im entsprechenden fehlerfall. Angry
Zitieren
PMPO
Meridian Freund
*

Beiträge: 1.573
Registriert seit: Mar 2009
#13
07.12.2009, 22:37

Zur Verdeutlichung ein Auszug des Orginalen Servise Manual TA-E 1000 ESD von Sony USA.

[Bild: 1znn0wg.jpg]

In den USA braucht man keinen PE, aber in der EU ?
 
...................................................................

Gruß, Daniel 

Niemand scheint sich der tatsache bewußt zu sein, daß alles vorher Gesagte nichtig ist, da wir nun einmal dem kalten Determinismus der physischen Dinge unterworfene Tiere sind.

zitat von MURIEL BARBERY
Zitieren
richi44
Unregistered

 
#14
08.12.2009, 10:33

Brummen entsteht mit dem Schutzleiter, wenn eine weitere Erde am Gerät vorhanden ist, etwa die Masse einer Antennenanlage. Dies wäre dann aber unabhängig von der Stromversorgung der Weiche und wäre folglich auch vorher schon so gewesen.
Zitieren
premiumhifi
Unregistered

 
#15
08.12.2009, 10:42

(07.12.2009, 22:37)PMPO schrieb: In den USA braucht man keinen PE, aber in der EU ?

hallo ritchi,

was ist hierzu näher zu sagen Huh

danke Prost
Zitieren
fibbser
Unregistered

 
#16
08.12.2009, 10:46

Ich versuche mal eine genauere Schilderung:

1. Ich gehe von einem Quellgerät in den VV Sony; der regelt die Gesamtlautstärke.
2a. Ein Pre out geht an die Sony Aktivweiche, "Front In". Hier erfolgt eine HP-Filterung bei 120Hz. Dann gehts weiter in den Sansui.
Bei Diesem ist alles ausgeschaltet; Vol.-Regler steht bei 14 h; an der Weiche auf "voll".
2b. Der zweite Pre out geht ebenfalls an die Sonyweiche, als "Rear in". Wird bei 80Hz TP-gefiltert und geht dann (z.Zt.) an den Harman und den Sub.
Vol.-Regler beim Harman: 14:30h und an der Weiche: 10h.

Das erhöhte Sirren und Brummen trat erst auf, als ich die Tops über die Weiche laufen ließ (wegen der HP Filterung).

Nochmal zur allgemeinen Stromversorgung:
Wie bereits geschrieben, hängen an dem Stromkreis 5 Steckdosen und zwei Deckenlampen, davon 1 per Relais mit drei Schaltern schaltbar.
Alles aus 1969.
Zitieren
richi44
Unregistered

 
#17
08.12.2009, 19:20

(08.12.2009, 10:42)premiumhifi schrieb:
(07.12.2009, 22:37)PMPO schrieb: In den USA braucht man keinen PE, aber in der EU ?

hallo ritchi,

was ist hierzu näher zu sagen Huh

danke Prost

Das kann ich Dir ebensowenig wirklich beantworten, als ich auch nicht sagen kann, warum die Schweiz andere Netzstecker hat (3 polig, drei Stifte, und so angeordnet, dass man sie nicht verpolen kann, daher gibt es bei uns das Ausphasen kaum) und warum viele Geräte, welche in Europa 2 polig betrieben werden, in der Schweiz einen Schutzleiter benötigen. Ob die Amis bisher unter "Erde" das blaue Ding gemeint haben, das sie vom Mond aus fotografiert haben oder einen Blumentopf??
Ich weiss einfach, dass bei uns der Blitz vor 45 Jahren das Klettern gelernt hat (Erdung einer Aussenantenne darf seither "Gegensteigung" haben). Oder dass es darauf ankommt, ob man erst eine Netzleitung und dann eine Antennenleitung verlegt (mit Abstand, da Antenne parallel zu einer "bestehenden" Netz) oder umgekehrt (Netz ohne Abstand, da "bestehende" Niederspannungsleitungen für Netz kein Problem darstellen).
Zitieren
Cannas
Unregistered

 
#18
23.08.2018, 12:08

fibbser schrieb:
Äh, keine Ahnung, Miguel,
was ist das und was bewirkt es? Huh
Unvollständige Info von Miguel, das hat er bestimt nur vergessen, ein NF-Entsörfilter.

Zitat:
Der zweckmäßige NF-Entstörfilter verhindert Störgeräusche, die durch verschiedene Massepotentiale an Radio und Verstärker entstehen. Unangenehmes Brummen oder ähnliche den Musikgenuß vermidernde Geräusche gehören der Vergangenheit an. Dabei wird der Filter in die Cinch-Leitung zwischen Vor- und Endstufe angeschlossen. Die vergoldeten Stecker und Kupplungen des Adapters sorgen für einen hochwertigen Anschluß und sind der beste Schutz gegen Korrosion und Oxidation. Auf diese Weise sorgt der smarte Entstörer für ein dauerhaftes und klares Musikvergnügen. Filtern Sie das Brummen einfach weg.
Quelle: http://www.strohmedia.de/product_info.php?products_id=137983/besten
Aber Car-Hifi????
Viele Grüße
Peter
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste