Kanalausfall bei Onkyo TX-DS939
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
piccohunter
Moderator
******

Beiträge: 5.381
Registriert seit: Mar 2009
#26
20.01.2010, 14:30

(20.01.2010, 11:52)piccohunter schrieb: Noch eine Frage: (Sorry, wenns nervt Prost )
sind durch diese "Spezial-Brücken" klangliche Auswirkungen oder Pegeländerungen möglich?
Meine Frage begründet sich damit, das diese "Schutzschaltung" ja nach meinem technischen Verständnis bei ca. 1,2 oder 1,3 V "dicht macht" oder begrenzt... Klar, da waäre ein Schutz vorhanden, aber besteht da nicht die Gefahr von Impulsbeschneidung, Dynamikbegrenzung und/oder Verzerrungen, wenn ich quasi "hart" abschneide? Oder habe ich da einen Denkfehler?
Gruß, Torsten

Meine Meinung ist Schwarz, Als Mod bin ich Blau.

Facebook
schaut mal vorbei, aber nur Freunde sehen mehr Wink
Zitieren
PMPO
Meridian Freund
*

Beiträge: 1.711
Registriert seit: Mar 2009
#27
20.01.2010, 14:46

Sag mal Thorsten,

warum hörst Du den über einen KHV ?

Der Onkyo hat doch einen OnBoard, klinkt der nicht ?
 

............................................................
Gruß, Daniel 

Niemand scheint sich der tatsache bewußt zu sein, daß alles vorher Gesagte nichtig ist, da wir nun einmal dem kalten Determinismus der physischen Dinge unterworfene Tiere sind.

zitat von MURIEL BARBERY
Zitieren
piccohunter
Moderator
******

Beiträge: 5.381
Registriert seit: Mar 2009
#28
20.01.2010, 14:52

(20.01.2010, 14:46)PMPO schrieb: Sag mal Thorsten,

warum hörst Du den über einen KHV ?

Der Onkyo hat doch einen OnBoard, klinkt der nicht ?
Doch, er klingt gut... am Klang liegt es nicht.
Um eine halbwegs normale Hörlautstärke im Kopfhörer zu erreichen, muss der Lautstärkeregler auf ca. 14 Uhr (also fast 75% "aufgedreht") gestellt werden. Selbst dann ist es noch recht leise. Wenn die Boxen laufen, fliegen bei selber Einstellung die Scheiben raus und der Putz bröckelt. Dabei springt dann aber auch direkt der Lüfter des Boliden an (und er erwärmt sich mächtig), da die Endstufen dann "leer" mitlaufen.
Eine in etwa vergleichbare Lautstärke im Kopfhörer erziele ich bei sonst mir bekannten Verstärkern ungefähr in 9 Uhr-Stellung des Lautstärkereglers.
Wie schon gesagt, dies ist kein Defekt, dieses Verhalten wurde von Onkyo als "normal" bei dem Gerät beschrieben. es sei halt ein THX-AVR und nicht in erster Linie für KH gedacht.

Deshalb habe ich einen separaten KHV dran. Wink
Gruß, Torsten

Meine Meinung ist Schwarz, Als Mod bin ich Blau.

Facebook
schaut mal vorbei, aber nur Freunde sehen mehr Wink
(Dieser Beitrag wurde zuletzt bearbeitet: 20.01.2010, 14:53 von piccohunter.)
Zitieren
PMPO
Meridian Freund
*

Beiträge: 1.711
Registriert seit: Mar 2009
#29
20.01.2010, 15:10

Das macht Sinn. Prost

Ist wohl ein hochohmiger KH um 600 ohm. Wink

Bei mir ist es genau anders herum, wenn ich mal richtig Gas geben möchte (unterm KH). Muss ich die Endstufe anmachen, über die Vorstufe ist es einfach zu leise. Trink
 

............................................................
Gruß, Daniel 

Niemand scheint sich der tatsache bewußt zu sein, daß alles vorher Gesagte nichtig ist, da wir nun einmal dem kalten Determinismus der physischen Dinge unterworfene Tiere sind.

zitat von MURIEL BARBERY
Zitieren
piccohunter
Moderator
******

Beiträge: 5.381
Registriert seit: Mar 2009
#30
20.01.2010, 15:28

(20.01.2010, 15:10)PMPO schrieb: Das macht Sinn. Prost
Ist wohl ein hochohmiger KH um 600 ohm. Wink

Nö, 55 Ohm Wink es ist der AKG K 240 Studio... der AKG K 240 Monitor (Vorgänger) hatte 600 Ohm.
Gruß, Torsten

Meine Meinung ist Schwarz, Als Mod bin ich Blau.

Facebook
schaut mal vorbei, aber nur Freunde sehen mehr Wink
(Dieser Beitrag wurde zuletzt bearbeitet: 20.01.2010, 15:30 von piccohunter.)
Zitieren
richi44
Unregistered

 
#31
21.01.2010, 10:16

Hallo Torsten:
Erstens könnte, wenn wollte, kann aber nicht.
Die Dioden begrenzen auf rund 2,4V SS, entsprechend 848mV effektiv.

Zweitens habe ich nachgerechnet und würde wegen der Eingangskapazität der Endstufe den Längswiderstand statt 10k auf 3,3k verkleinern. Dann ergäbe sich bei 20kHz eine Dämpfung von rund 0,16dB, verbunden mit einer Grunddämpfung von 1dB. Das wäre noch unhörbar und somit nicht "tragisch".

Drittens hat die Endstufe (am ominösen Q5101) einen Spannungsteiler bei der Gegenkopplung von 56k zu 1k. Hätten wir eine Endstufe von 100W an 4 Ohm, wäre die Ausgangsspannung 20V, die Gegenkopplungsspannung folglich etwa 351mV. Und damit wäre für die 100W die Eingangsspannung der Endstufe ebenfalls 351mV. Eine Begernzung findet somit nicht statt. Und wenn wir das Endstufen-Eingangssignal erhöhen würden, bis es durch die Dioden begrenzt würde, so wäre es schon längst ausgangsseitig durch die Speisung begrenzt!

Es ist also kein Problem mit den Dioden.
Was mich aber beunruhigt ist die Tatsache, dass die Endstufe ohne Last heiss wird. Dies dürfte nun wirklich nicht sein. Und ich halte es für eine recht gefähliche Angelegenheit, die an ein Wunder grenzt, dass es nicht schon zu Defekten geführt hat. Und damit das Hauptproblem:

Der Kopfhörerverstärker ist am Pre-Out abgenommen und hat einerseits eine Verstärkung von 3,54, bringt es also auf maximal etwa 1,24V. Aber am Ausgang hängen 101 Ohm in Serie, sodass es mit dem Kopfhörer wieder zu einem Teiler kommt und somit an selbigem gerade mal 437mV übrig bleiben. Das entspricht 3,5mW oder einem Maximal-Schalldruck von etwa 96dB. Dreht man lauter, so übersteuert die Endstufe und kann Schaden nehmen!

Die Lösung müsste man also nicht in der Dioden-Mimatik suchen (das ist nur ein Schutz gegen Fehlmanipulation) sondern in einem separaten Kopfhörerverstärker, der genügend Verstärkung hat.
Zitieren
piccohunter
Moderator
******

Beiträge: 5.381
Registriert seit: Mar 2009
#32
21.01.2010, 10:30

(21.01.2010, 10:16)richi44 schrieb: Die Lösung müsste man also nicht in der Dioden-Mimatik suchen (das ist nur ein Schutz gegen Fehlmanipulation) sondern in einem separaten Kopfhörerverstärker, der genügend Verstärkung hat.
Genau das habe ich ja gemacht Wink

Zitat:Was mich aber beunruhigt ist die Tatsache, dass die Endstufe ohne Last heiss wird.
Die Kiste wird auch im Leerlauf recht warm und heiß, und wird unter Last kaum fühlbar heißer... ab einer bestimmten Belastung laufen dann die Lüfter an.
Auf jeden Fall ist er wie gesagt auch im Leerlauf verdammt warm. Das war aber schon immer so.
Und die extreme Wärme im Lerrlauf scheint bei Onkyo ja allgemein fast immer bei AVR´s zu sein.
Gruß, Torsten

Meine Meinung ist Schwarz, Als Mod bin ich Blau.

Facebook
schaut mal vorbei, aber nur Freunde sehen mehr Wink
(Dieser Beitrag wurde zuletzt bearbeitet: 21.01.2010, 10:34 von piccohunter.)
Zitieren
qwerty45
Unregistered

 
#33
07.01.2012, 04:31

ich habe diesen beitrag gefunden und habe gesehen, dass vor allem richie44 mit geballtem fachwissen und schaltplänen geglänzt hat...

und genau dazu hätte ich eine frage:

mein onkyo fristet im keller sein dasein, weil intern die versorgungsspannung für die ansteuerung der lautsprecherrelais kurz nach ablauf der garantie ausgefallen war. daraufhin habe ich ein billig-schaltnetzteil von conrad in die kiste gestopft. leider brummen seither die lautsprecher die ganze zeit.

ich habe dann einen denon receiver erstanden und die reparatur verschoben.

da ich gerne auf bi-amping meiner lautsprecher aufrüsten würde (auch um den bereich unter 120 hz etwas knackiger zu machen) würde ich den onkyo gerne instandsetzen

es wäre nett, wenn jemand den betreffenden abschnitt des schaltplanes hier reinstellen könnte...
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste